Follow

Importing Reports to Excel

Once you have exporting your data from InnoCare Software you will need to follow these steps to import to Excel so that you can read it properly.

Importing a text file in Excel 2007 and Excel 2010

You can import data from a text file into an Excel.

    1. Click the cell where you want to put the data from the text file.
    2. On the Data tab, click From Text.
      • Excel 2007

      • Excel 2010

    1. On the first page of the Text Import Wizard- Select the Delimited option then click Next

    1. On the second page of the Text Import Wizard- Select the Tab check-box and click Finish



Importing a text file in Excel 365
Connect to an Excel or CSV file in Excel 365

  1. In the POWER QUERY ribbon tab, click From File > From Excel or From File > From CSV.
  2. In the Comma-Separated Values Browse dialog box, browse for or type a path to the file that you want to query.
  3. Click Open.


If you are importing data from a CSV file, Power Query will automatically detect column delimiters including column names and types.

Importing a text file in Open Office

    1. Select File > Open from the main menu and browse to find and select the file.
    2. Click Open.
    3. In the dialog that appears next, go to the Separator options and ensure it looks like below:

  1. Click OK.



Importing a text file in Excel for Mac

    1. On the File menu, click Import.
    2. In the Import dialog box, click the option for the type of file that you want to import (CSV), and then click Import.
    3. In the Choose a File dialog box, locate and click text file, and then click Get Data.

NOTE: If you do not see or cannot select your file in the dialog box, on the Enable pop-up menu, click All Files.

  1. Follow the steps in the Text Import Wizard, where you can specify how you want to divide the text into columns and other formatting options. Make sure to select that the data is separated by tabs. When you have completed step 3 of the wizard, click Finish.
  2. In the Import Data dialog box, click Properties to set query definition, refresh control, and data layout options for the external data that you are importing. When you have finished, click OK to return to the Import Datadialog box.
  3. Do one of the following:
    • To import the data to the current sheet: Click Existing sheet, and then click OK

OR

  • To import the data to a new sheet: Click New sheet, and then click OK.
  • Excel will then add a new sheet to your workbook and automatically pastes the external data range at the upper-left corner of the new sheet.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments